Sign in Join
Wiki copytemporary

Revision 2 of 2, by Kupferstecher on 12-8-2021. The page as it is now.

Main menu/pt

O Menu Principal

O menu principal contem as seguintes entradas em inglês: File Edit Search View Project Run Components Tools Environment Windows Help

Como de costume, as opções podem ser selecionadas colocando o cursor do mouse(ponteiro) sobre a opção do menu e clicando(estalando) o botão esquerdo do mouse(ponteiro), ou digitando o Alt-F no teclado (fornecido a janela do menu principal tem foco: se não tiver, aperte Tab repetidamente para dar um ciclo no foco através das várias janelas até que a janela desejada tenha sua barra do título destacada na cor).

O sub-menu Arquivo(File)

http://lazarus-ccr.sourceforge.net/kbdata/FileMenuSnapshot.png

O sub-menu Editar(Edit)

http://lazarus-ccr.sourceforge.net/kbdata/EditMenuSnapshot.png

O sub-menu Localizar(Search)

http://lazarus-ccr.sourceforge.net/kbdata/SearchMenuSnapshot.png

'''

O sub-menu Exibir (View)

http://lazarus-ccr.sourceforge.net/kbdata/ViewMenuSnapshot.png

Controla as várias janelas e painéis exibidas da ferramenta(Lazarus) na tela.

O sub-menu Projeto(Project)

http://lazarus-ccr.sourceforge.net/kbdata/ProjectMenuSnapshot.png


From the Free Pascal wiki, page "Main menu/pt", as it stood on 2021-12-08 after a change by Kupferstecher, out of the wiki's dump of 2024-05-26. Copyright stays with the author who wrote it, according to the old wiki's Licensing page. If you have concerns about this material, message the admin.